Antwort schreiben 
Problem fiependes Autoradio...
08.04.2018, 22:06
Beitrag #1
Problem fiependes Autoradio...
Hallo zusammen,

ich bin gerade dabei, das Cabrio schön zu machen. Das Auto hat das große Soundsystem ab Werk in Verbindung mit einem Bavaria C II.

   

Problem: Wenn ich als Ersatz mein BMW Business CD anschließe und anstelle, "fiept" es aus den Lautsprechern. Und das schon bei abgestelltem Motor...

   

In der Limousine mit der Werks-08/15-Standard-Radioverkabelung tritt das Fiepen nicht auf.
Irgend eine Idee, was dieses selektive Fiepen verursachen könnte...? Ich werde mir im Hellen nochmal die Steckkontakte vom Fahrzeugkabelbaum ansehen, aber ansonsten bin ich gerade recht ratlos.

Als Kompromiss habe ich jetzt erst mal das BMW Reverse RDS (aus dem Audi...) verbaut. Mit dem fiept erst mal nichts.

   

Cheers
Christian

3er E30 - mehr* Auto braucht man nicht.

*Höchstens mehrere. 318iM10 / 316iM40 / 318iC / 325e
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
08.04.2018, 22:29
Beitrag #2
RE: Problem fiependes Autoradio...
Hallo Christian,
ich würde vermuten, dass der Eingang des Verstärkers vom großen Soundsystem nicht für die Ansteuerung durch ein Radio mit Brückenendstufe geeignet ist.
Einen Link zu einem passenden Adapter habe ich gerade nicht gefunden; ich habe damals bei meinem roten 325i touring einfach den Ein-und Ausgang des Verstärkers gebrückt und den Verstärker entfernt, weil das Autoradio selbst schon genau so viel Leistung hatte.

Viele Grüße
Thomas

Ebay wird mir immer unsympathischer-aber PayPal ist das Allerletzte!Nie wieder o2- die sind noch schlimmer als PayPal!
Meine Fahrzeuge:328i Cabrio, 323i touring(beides E36), FIAT Barchetta
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
08.04.2018, 22:46
Beitrag #3
RE: Problem fiependes Autoradio...
Hallo Christian,
Hier ein Link wo alles genau zu deinem Problem beschrieben steht.
http://e30diy.pbworks.com/w/page/5438832...%20-%20FAQ


Gruß
Torsten
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
08.04.2018, 23:14
Beitrag #4
RE: Problem fiependes Autoradio...
Danke Euch, das hilft mir schon weiter! Smile

Cheers
Christian

3er E30 - mehr* Auto braucht man nicht.

*Höchstens mehrere. 318iM10 / 316iM40 / 318iC / 325e
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
13.04.2018, 16:50
Beitrag #5
RE: Problem fiependes Autoradio...
hi

schau mal bei deiner lichtmaschiene nach dem entstörwiderstand .

gruß Joachim
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 




Kontakt | 3er-foren.de | Nach oben | Zum Inhalt | Archiv-Modus | RSS-Synchronisation