Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Aufbereitung und Reparatur bei einem 84er 318i
#1
Ich würde gerne meinen bahamabeigen so nach und nach aufbereiten. Möglicherweise interessiert es ja auch andere, was man bei einem E30 mit knapp 43000 km so findet. Tips sind gerne willkommen.
Als erstes hab ich heute die vordere Stoßstange abmontiert. Sie hat im Mittelteil von oben und unten je eine großflächige Delle. Gibts da Tricks?
Die Radhausschalen hab ich rausgenommen. Würdet ihr den Kotflügel und das Radhaus mit fluid tilm as-r einsprühen?
Was könnte man sonst noch machen, wenn man grad demontiert hat?
Grüsse aus Österreich
Christian
Zitieren
#2
Hallo Christian,


bestimmt ne coole Fotodoku. Was man machen kann? Das hängt von dem Ziel ab, welches Du Dir für dieses Fzg. Gesetzt hast. Was hast Du geplant? Machen kann man je nach Portemonaie so ziemlich alles
Gruß Daniel
Hubraum ist durch nichts zu ersetzen!...Außer durch noch mehr Hubraum!
Zitieren
#3
Hallo Daniel. Mein Portemonnaie ist derzeit Ebbe. Ich hab weniger als nichts. Rost hab ich keinen gefunden auch nicht innen am Kotflügel. Würde hier fluid film as-r was bringen? 2 Dosen hab ich noch. Das Auto soll auf jeden Fall bei mir bleiben bis ich nicht mehr fahren kann und wird nur im Sommer für Ausflüge genutzt. Jetzt bin ich 51 also 25 Jahre sollte es noch mindestens schön bleiben. Zum 30er hat es neue Kunststoffecken für die Stoßstange und endlich einen originalen Schaltknauf bekommen. Fotos folgen.
Grüsse aus Österreich
Christian
Zitieren
#4
Die Stoßstange


Angehängte Dateien Thumbnail(s)
           
Zitieren
#5
Die Front vom Vvfl erinnert mich irgendwie an den 02er.
Nachdem der Bereich untern Plastikkotflügel in Ordnung ist wird der einfach wieder draufgeschraubt. Oder soll ich doch Fluid film as-r reinsprühen?
Ich glaub so lassen und in drei Jahren kontrollieren ist das beste.
Grüsse aus Österreich
Christian


Angehängte Dateien Thumbnail(s)
           
Zitieren
#6
Denke das tuts
Gruß Daniel
Hubraum ist durch nichts zu ersetzen!...Außer durch noch mehr Hubraum!
Zitieren
#7
Ich würde da unten, wo Koti und Rest der Karosse übereinander lappen vorsorglich mal ordentlich FluidFilm drauf geben, damit es dann dazwischen kriechen kann. Mehr oder großflächigeres sprühen ist vermutlich nicht erforderlich. Die Abläufe sind frei, es schaut alles recht sauber aus und insgesamt ist das für ein 30 Jahre altes Auto ein top Zustand - und nen Winter wird das Auto vermutlich auch nie mehr sehen, oder? Dann langt das m.M.n.
Zitieren
#8
Hallo,
Wenn doch leicht rostende Bereiche vorhanden sind würde ich diese mit Fertan behandeln.
Anschliessend dann Fluid Film drüber.
Gruß
Rolf
Cab E30 320 91 Bj. - Back to the roots -
Zitieren
#9
Hab das ganze jetzt leicht mit fluid film eingenebelt wo der Innenkoti drüberkommt.
Es ist wirklich kein Rost vorhannden. Einzig am umgeknickten Bereich des Kotis sind
2 millimetergroße Stellen durch Steinschlag. Interessant ist, daß der linke Kotflügel im Bereich unterm Stoßfänger Steinschlagschutz hat und innen gewachst ist. Der rechte ist nur lackiert und innen nicht gewachst. Offensichtlich gas mal einen Unfall, der aber professionell repariert wurde. Im Bereich Frontblech und Scheinwerfer kann man zumindest nichts erkennen. Die Stoßstange war komplett verzogen und unter beiden blinkern stark eingedellt. Unterm rechten Fernlicht war 1cm
Abstand. Hier muß ich noch ein bißchen nacharbeiten. Eigentlich eine Schande,
daß ich so 10 Jahre herumgefahren bin.
Hat dir die Pn wegen Schaltknauf genützt Martin?
Grüsse aus Österreich
Christian


Angehängte Dateien Thumbnail(s)
           
Zitieren
#10
Moin Christian,
schönes original Teil.
Fluid Film kann nie schaden. Auch in den Türen und Holmen, sowie Motorhaube und Kofferdeckel macht sich das immer gut.

Gruß Jürgen
Zitieren
#11
Hallo Jürgen
hab die fluid film behandlung vor zwei Wochen bei meinem alltags 316 gemacht.
heut hab ich noch die Kofferraumdichtung gegen eine neu getauscht. Auch hier rostfrei
Grüsse aus Österreich
Christian


Angehängte Dateien Thumbnail(s)
           
Zitieren
#12
Die letzten 7 Jahre wurde das gute Stück fast nicht bewegt. 3 Jahre stand er überhaupt. 
Jetzt habe ich endlich den Tacho repariert und ein neues Armaturenbrett eingebaut. Probleme gibt's nach der Standzeit mit dem Motorlauf. 
Angesprungen ist er sofort, aber bei der kurzen Überstellungsfahrt hat er überhaupt nicht hochgedreht. Also einmal die Ünterdruckschläuche kontrolliert: Jawoll, beide porös und an den Anschlüssen eingerissen. Ausgetauscht und keine Veränderung. 
Als nächstes die Verteilerkappe kontrolliert. Innen ziemlich starke weiße Ablagerungen.
Gereinigt und:
Wieder nichts.
Weiter gesucht und dabei ist mir aufgefallen, daß das Massekabel beim Ventildeckel nicht angeschlossenen ist. Keine Änderung.
Morgen werde ich den Benzinfilter tauschen und kontrollieren. Seit gut 3 Jahren ist Super Plus 98 drin, fast voll. Ich denke der Tank ist jetzt rostig. Habt ihr noch andere Ideen? Hatte ja immer vor, regelmäßig zu fahren ...
Grüße 
Bruno
Zitieren
#13
Bei meiner 318i Standuhr waren es am Ende Ablagerungen im dem Sieb vom Tankgeber (durch den zieht die Benzinpumpe den Treibstoff aus dem Tank) die Ursache. Mit einem neuen, gebrauchten Geber waren die Probleme (Aussetzer, schlechtes Hochdrehen) dann weg.
Cheers
Christian

3er E30 - mehr Auto braucht man nicht.
Höchstens mehrere.

318iM10 (back on the road nach 15 Jahren) / 318iT / 318iC / 325e :)
Zitieren
#14
Hallo Christian 
Danke für den Tipp. Hat der 84er Vvfl nicht eine Vorlaufpumpe im Tank? Der Etk beim Leebmann zeigt komischerweise beides, nämlich Sieb vom Geber, als auch die Pumpe als vorhanden an.  Aber Nachschauen geht momentan schlecht.
LG
Christian
Zitieren
#15
Sorry, kann ich Dir nicht sagen. Ich weiß nur, dass mein 9/86er den Tauchrohrgeber ohne Vorförderpumpe (1 178 847) hatte, obwohl er laut Online-ETK auch eine hätte haben können. 

Was noch recht einfach zu testen ist: Hast Du ihn mal mit abgezogener Lambda-Sonde gefahren (so er denn schon ein Katalysator-Modell ist)?
Cheers
Christian

3er E30 - mehr Auto braucht man nicht.
Höchstens mehrere.

318iM10 (back on the road nach 15 Jahren) / 318iT / 318iC / 325e :)
Zitieren
#16
Hallo Christian. Kat hat er noch keinen. Werde so bald es geht einmal nachschauen was da genau verbaut ist. Ich glaube so komm ich da nicht weiter. Vielen Dank für deine Hilfe
Zitieren
#17
Habe jetzt den Tank geöffnet und keine Pumpe.
Das Sieb am Tauchrohrgeber ist absolut sauber und auch Rost oder Ablagerungen hab ich nicht entdeckt.
Was ich vergessen habe ist ein Griff auf die Oberseite vom Tank, ob da schon Rostbildung ist.
Leider ist mir das zu spät eingefallen und alles wieder zu.
Zitieren
#18
Immer schön, wenn man einen Fehler findet, weswegen der Motor gar nicht ordentlich laufen kann, aber dann wars das doch nicht: der zentrale Zapfen im Verteilerdeckel war viel kürzer und fast ohne Federdruck. Neuer montiert und das wars auch nicht.
Was ich noch geprüft habe: Klemme 30 und 87 mit Spannungsprüfer verbunden: Pumpe läuft nicht aber Strom. Beim einschalten der Zündung läuft die Pumpe aber kurz an und während des Startens fördert sie.
Der Fehler ist erst nach Tausch des Armaturenbretts da. Vielleicht Zufall oder hab ich da was nicht korrekt angeschlossen?
Zitieren
#19
Bei der ersten Probefahrt nach dem Einbau lief er noch halbwegs. Jetzt startet er normal und verliert nach ca. 10 Sekunden an Drehzahl und stottert dann bei ca 500 Umdrehungen herum. Fahren ist nicht mehr möglich.
Zitieren




Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste